Noisy auger

Crunchie

New member
Joined
Sep 13, 2021
Messages
9
Reaction score
6
Location
Town
Thanks for having me. Recently acquired a used 340 Tailgater. The auger makes a whirling noise when feeding the pellets, is this normal? Are the flights rubbing on the tube? TIA
 
Last edited:

Cowboy1955

Well-known member
Joined
Jun 14, 2021
Messages
297
Reaction score
307
Location
Texas
Does it make a bumping noise at times? If it’s feeding pellets ok I wouldn’t worry about it. Just make sure you clean it after each use.
 
OP
OP
C

Crunchie

New member
Joined
Sep 13, 2021
Messages
9
Reaction score
6
Location
Town
Can't say it makes a bumping noise. Just a whirling sound when the auger is turning but only lasts about 2 seconds and the auger keeps on turning.
 

PostalTwo

New member
Joined
Sep 10, 2021
Messages
17
Reaction score
13
Location
Stony Plain
Thanks for having me. Recently acquired a used 340 Tailgater. The auger makes a whirling noise when feeding the pellets, is this normal? Are the flights rubbing on the tube? TIA
Mine sounds kinda like a electric can opener . I consider that to be normal electric motor sounds
 

MKinHB

Moderator
Staff member
Joined
Nov 23, 2020
Messages
493
Reaction score
410
Location
Huntington Beach CA
My auger makes no sound, I have to look in the hopper and see the pellets move to make sure it's working at times, even when priming.
The bumping noise I get is when a pellet gets into a position that makes it get cut by the auger, the motor is not mounted so it floats and will make a clunk when this happens.
 

Gkr7007

Member
Joined
Sep 11, 2021
Messages
37
Reaction score
42
Location
Ct
My auger makes no sound, I have to look in the hopper and see the pellets move to make sure it's working at times, even when priming.
The bumping noise I get is when a pellet gets into a position that makes it get cut by the auger, the motor is not mounted so it floats and will make a clunk when this happens.
Smoke Daddy makes an auger motor stabilizing bracket for this very reason.
 

Mike From R.I.

Well-known member
Joined
Jan 29, 2021
Messages
576
Reaction score
455
Location
02816
Anyone call Pit Boss Tech Support to see if the noise is normal? Should be a simple shaded pole motor, which should be fairly quite.
 

Gkr7007

Member
Joined
Sep 11, 2021
Messages
37
Reaction score
42
Location
Ct
Anyone call Pit Boss Tech Support to see if the noise is normal? Should be a simple shaded pole motor, which should be fairly quite.
Pretty sure it's not the motor. Its the auger as it wobbles very slightly in the auger tube to compensate for a pellet that might get caught under an auger blade or other potential jam issue. I remember a Traeger I had made the same sound but it was very rare.
 

Rondb1

New member
Joined
Sep 10, 2021
Messages
12
Reaction score
6
Location
North Carolina USA
Does it make a bumping noise at times? If it’s feeding pellets ok I wouldn’t worry about it. Just make sure you clean it after each use.
mine made a knocking noise first day. Pit boss sent me a new motor. After I installed new one I took cover off old one. There was a small piece of plastic in case which was getting in the gears. I cleaned it out and reinstalled and it works fine. Lucky the gears won't messed up.
 

Cowboy1955

Well-known member
Joined
Jun 14, 2021
Messages
297
Reaction score
307
Location
Texas
mine made a knocking noise first day. Pit boss sent me a new motor. After I installed new one I took cover off old one. There was a small piece of plastic in case which was getting in the gears. I cleaned it out and reinstalled and it works fine. Lucky the gears won't messed up.
Awesome job!!
Roll that smoke 💨
 
OP
OP
C

Crunchie

New member
Joined
Sep 13, 2021
Messages
9
Reaction score
6
Location
Town
Took it apart today. Turns out it's not the auger, it's the fan in line with the auger. Not sure but is this to cool the auger motor? The auger doesn't turn that fast for cooling does it? Anyway, it's rubbing up against a connector on the circuit board. The shaft is held by a hex screw with a nut, through the shaft. It's not a tight fit. There's a 1/4" difference in diameter beween the insert shaft and the outside shaft. No matter how tight I tightened the nut and screw, the shaft is still loose. Is this setup supposed to pivot in some way?
Strangely it does not show this fan in the parts schematic.
IMG_3289.JPG
 

Attachments

  • IMG_3289.JPG
    IMG_3289.JPG
    145 KB · Views: 1
Last edited:

Latest Discussions

Top