Hopper catching fire.

Huckinsfamily

New member
Joined
Jul 25, 2020
Messages
1
Reaction score
0
Points
1
Location
Fayetteville, NC
Hey all, lately fire is traveling up through auger tube and then catching the complete pellet box on fire. I have been having issues prior with a dark yellow smoke coming from the hopper box and little smoke in the actual grill area. I have PB1000SC2. Any fixes or suggestions to stop the fire from traveling up through the auger tube?
 

DaveXDm9

Moderator
Staff member
Joined
May 11, 2020
Messages
524
Reaction score
177
Points
43
Location
Tennessee
well you are going to get that you have at least 18 lbs of saw dust in your auger tube that is catching fire and then reaching your hopper...just kidding the whole saw dust theory drives me crazy.

What can cause this is your firebox is getting too many pellets in it and fire is getting out of control and too hot then it starts the pellets to catch on fire your auger tube then reaching the fire box.

I suggest that you take out everything in your grill and start the grill as you do based on the manual and then increase your temp and watch how your pellets are feeding into the pot. You may have a bad controller that is not functioning correctly.
 

Coach247

New member
Joined
Jul 26, 2020
Messages
1
Reaction score
0
Points
1
Location
Wyoming
well you are going to get that you have at least 18 lbs of saw dust in your auger tube that is catching fire and then reaching your hopper...just kidding the whole saw dust theory drives me crazy.

What can cause this is your firebox is getting too many pellets in it and fire is getting out of control and too hot then it starts the pellets to catch on fire your auger tube then reaching the fire box.

I suggest that you take out everything in your grill and start the grill as you do based on the manual and then increase your temp and watch how your pellets are feeding into the pot. You may have a bad controller that is not functioning correctly.
I have that issue while cooking low (250°) and long (5 hours or more). I have taken apart the auger and cleaned the tube. No issues cooking at 350° or above. Any ideas?
 

DaveXDm9

Moderator
Staff member
Joined
May 11, 2020
Messages
524
Reaction score
177
Points
43
Location
Tennessee
I have that issue while cooking low (250°) and long (5 hours or more). I have taken apart the auger and cleaned the tube. No issues cooking at 350° or above. Any ideas?

that is odd behavior, but I always provide this advice. I will take everything out of the grill and start it up. One the start up process is done then increase the temp to 250 then close the lid until it reached temp. Then open the lid and keep an eye on it what is doing to see if the auger keeps filling the pot and not stopping.

What brand of Pellets are you using. As I found that Lumber Jack pellets are very vulnerable on auger tube fires and hopper fires.
 
Top