WiFi problems

Chris48178

New member
Joined
Jan 6, 2022
Messages
2
Reaction score
0
Location
Travelers Rest SC
All was well until my router died. New router with the same SSID for the wireless network. I cannot reset the WiFi settings on the grill through the Smoke IT app. The grill still thinks it's connected so deleting and new setup of the grill is not prompting new setup for WiFi. Really looking for a way to factory reset the grills control board.
 
All was well until my router died. New router with the same SSID for the wireless network. I cannot reset the WiFi settings on the grill through the Smoke IT app. The grill still thinks it's connected so deleting and new setup of the grill is not prompting new setup for WiFi. Really looking for a way to factory reset the grills control board.
why don't you delete the app and re-install it and start over?
 
Tried that, and setup from a completely different phone. It never allows me to set up the WiFi SSID and password again. App just shows green (WiFi connected).
Was this the SmokeIT app or the new PitBoss app? I had wifi connected with the PitBoss app on a new KC Combo, then it wanted me to update grill firmware. After that I was Bluetooth only. Today I deleted the app and reinstalled. Now I have both wifi and Bluetooth again after re-adding the grill. It also fixed the time zone, so now my "cooks" have the correct time. Now to add my 700 Classic back in... Good luck! Oh yeah, you can change wifi settings if you hit the edit (pencil top right) when you hit "grills", you'll have to scroll down or you'll miss it.
 
I had this problem with the vertical in my profile pic. The answer was that my router was advertising the same SSID for 2.4Ghz and for 5Ghz. The Pit Boss controller wanted to see 2.4Ghz. I had to disable 5Ghz in my router, reboot, then run the app and make the connection. After it connected I re-enabled 5Ghz, rebooted the router and no issue since.
 
InkBird

Latest Discussions

Back
Top