Smoke it app problem

Mulepacker

New member
Joined
Jul 9, 2021
Messages
1
Reaction score
0
Location
Natalie
I was at work, my wife turn the smoker ON and set it at 250.

I received a notification on my app that temp had reached 400. I did not turn my app on that day.

so the app bypassed the manual temp set by my wife. And went to 400. That’s going to be annoying, I almost want to delete the app now. Suggestions?

connected to WiFi.
 

Edchad

Active member
Joined
May 28, 2021
Messages
236
Reaction score
209
Location
N Ga Mountains
Well I’ll be dang. I thought I was the only one with a possesssed app! I really want to like that thing. And sometimes it behaves enough to monitor but if I make like a temp change I have to double check the controller. Sometimes it takes. Sometimes it don’t. I’ve deleted and reinstalled more times than I can count. I’ve reached out for help and nothing.
But here’s one im just not comfortable with. My app on several instances will show a number of notifications on the icon. Meaning like a 3 on the icon indicating 3 notifications. But when it does it. The cooker isn’t even plugged in!!
The first time it done it I freaked out. Thought I had mistakenly left it plugged and on. Which isn’t normal for me at all I must say. But what the hay????
After reading this I immediately looked at the screen on my phone. It had a 1 on it.
rhis thing hasn’t been plugged in since July 3. When I clicked to just see what it would do it informed me I was holding a temp and a temp had been set. Normally up until now if I clicked it just for the heck of it. The thing would tell me it had to be plugged in. Now this??
I’m posting a screenshot I did just a few mins ago to show y’all.
I’m going to delete it again and try one more time for help. I’ve contacted via web. And also asked for help at the App Store as some people seemed to be getting thru that way.
I know my smoker ain’t running. But what the heck is this thing doing???

F955F9C9-68A0-41C7-8D24-082ADFE52093.png
 

Edchad

Active member
Joined
May 28, 2021
Messages
236
Reaction score
209
Location
N Ga Mountains
Another thing. My screen doesn’t resemble the one at the App Store. I can’t find where to see what version I actually have installed. Does this look like everyone else’s? iPhone X.
ive seen some screenshots with more info posted but I can’t get those screens. This is about the only one except the login page
 
Joined
Jul 17, 2021
Messages
39
Reaction score
20
Location
NC
Another thing. My screen doesn’t resemble the one at the App Store. I can’t find where to see what version I actually have installed. Does this look like everyone else’s? iPhone X.
ive seen some screenshots with more info posted but I can’t get those screens. This is about the only one except the login page
Try checking your settings/display "fonts" and "display size" they must be set to "default" size not larger than normal. <))))><
 
Top