Err error with auger flashing

Markboy

New member
Joined
Dec 28, 2021
Messages
2
Reaction score
1
Location
Australia
Hey all,
Got my pitboss pro series 4 vertical smoker for Xmas. Everything runs fine until I put the pellets in. Did the prime function until I heard the pellets drop into the pot, then came up with an err code. Turned it off and on a couple of times and got it working fine. Tried to set the temperature to 126 degrees Celsius and it would error out again. There is nothing consistent about it though. Sometimes it alarms straight away, other times it is half hour. Took the auger out to check for a jam but nothing. Changed pellet brands but still nothing really changes. Tried setting different temperatures and still no luck... can anyone offer any advice or have seen this before? They're saying a month till they can offer a replacement
 

ANT0407

Well-known member
Joined
Feb 15, 2021
Messages
792
Reaction score
1,254
Location
NH
Hey all,
Got my pitboss pro series 4 vertical smoker for Xmas. Everything runs fine until I put the pellets in. Did the prime function until I heard the pellets drop into the pot, then came up with an err code. Turned it off and on a couple of times and got it working fine. Tried to set the temperature to 126 degrees Celsius and it would error out again. There is nothing consistent about it though. Sometimes it alarms straight away, other times it is half hour. Took the auger out to check for a jam but nothing. Changed pellet brands but still nothing really changes. Tried setting different temperatures and still no luck... can anyone offer any advice or have seen this before? They're saying a month till they can offer a replacement
Can you exchange it for a new one where it was purchased? You'd be up and running alot sooner. I'm not familiar with that model so I can't offer any advice.
 
OP
OP
M

Markboy

New member
Joined
Dec 28, 2021
Messages
2
Reaction score
1
Location
Australia
Can you exchange it for a new one where it was purchased? You'd be up and running alot sooner. I'm not familiar with that model so I can't offer any advice.
Yes I asked them, they said they would look into it but would be a month or so wait for it. I told them to get it organised for an exchange but in the meantime my impatience is getting the better of me and I thought I'd see if I could fix it
 

Mike From R.I.

Well-known member
Joined
Jan 29, 2021
Messages
942
Reaction score
944
Location
02816
try calling tech support 877 303 3134 option 2 something isn't right. I have the same smoker, with no issues.
 
Top